www.alflash.com.ua

Вместе мы решим вашу проблему
Текущее время: 12 дек 2019, 07:12

Часовой пояс: UTC + 2 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 15 ] 
Автор Сообщение
 Заголовок сообщения: MMC Carisma 2000 1.6 4G92 ECU
СообщениеДобавлено: 28 ноя 2010, 14:01 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Здравствуйте.

Интересует вопрос. В случае замены блока управления двигателем, как привязать его к иммо? Достаточно ли будет оставить включенным зажигание на 30-40 минут или же надо проводить другие танцы с бубном?


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 28 ноя 2010, 14:49 

Зарегистрирован: 04 ноя 2010, 03:19
Сообщения: 111
Боюсь всё не так просто. На этом авто, при замене Engine ECU меняется и регестрируется ImmoECU, меняются и регестрируются все ключи.
Как вариант, ищите чип тюнера, который убёт иммо в Engine ECU.

_________________
С уважением, Михаил.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 11:48 

Зарегистрирован: 26 июн 2010, 22:19
Сообщения: 11
А родной блок имеется ? Может посмореть чего нить на наличие памяти и переставить ?


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 22:16 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Здравствуйте. Извиняюсь, что пропал. Загружен работой сильно.

Акт первый.
Машина пришла к нам в первый раз где месяца два назад с проблемой периодически загорающегося чека и плавающих оборотов. Считал ошибку датчика температуры ОЖ. В датастриме значения температуры при прогазовке пригали где то с 80-и до 60-и градусов. Датчик температуры клиенту уже где то меняли - не помогло. Вообщем сопля в месте спайки минусового провода в жгуте проводов возле воздушного фильтра. Нашел, устранил. С температурой всё окей.
Всё собрал на место - завожу.... а фиг там. Искра есть, импульса форсунки нету. Висят 12 вольт на обоих проводах. В блоке с завидным постоянством прописываеться неисправность 54 - иммобилайзер. В блоке иммо - неисправность 11 - TP read coil. Ключ не родной и по ходу жизни такое впечатление, что транспондера в нем нету. Но тем не менее я лично этим же ключем заводил машину в самом начале как только она к нам пришла. Имееться и родной ключ с транспондером(пластик разломаный до такой степени что включить зажигание можно только с помощью пасатижей).

Клиент говорит, что пару раз такое было. Один раз он пошевелил минусовый провод который идет с массы аккумулятора на корпус коробки. Как раз в том месте где я колупался с соплей температурного датчика. Вообщем опять ныряю туда, перебираю все те провода к которым могу добраться. Результата ноль.
Проверяю сигналы на блоке ДПКВ и ДПРВ, питание, массы, давление в шинах. Всё в порядке а заводки нету.
В дате при прокруте - сигнал стартера - ОN, обороты мотора - 0 об/мин, форсунка - 0 мс. Искра при этом всём есть. При отключении датчиков ДПКВ или ДПРВ искра пропадает.

Вызваниваю иммобилайзерщика.
Он приехал привязал заново родной ключ. Вообщем на иммо больше не ругается, но машина блин не заводиться. Как не было импульса на форсунку так его и нету. Сняли блок, заглянул внутрь. Ничего криминального визуально не видно. Поставил на место. Эта бл.....ь(извините уже без слез вспоминать не могу эту машину) с полтыка завелась как не в чём не бывало. Было пару мыслей ещё кое что проверить и собрать данные, но клиенту гнаться надо было за 250 км, а на улице уже почти ночь. Так-вот что было осталось загадкой.
Занавес.

Акт второй.

В прошлый понедельник притягивают её снова. Не заводиться. Всё то же - нету импульса на форсунки. неисправности по иммо. В дате при прокрутке скорость двигателя 0, форсунка 0. Снова проводим манипуляциями со снятием блока, разглядыванием платы. Ставим на место. Вуаля - завелась. Пока она снова капризничать не начнёт - скидываю штекера с катушек. Кручу - обороты в дате присутсвуют, форсунка есть. Супер. Пора решить вопрос с иммо. Катушки подключаю. Отключаю штекер с иммо - завелась хоть бы хны. Через 30 минут снова не заводиться.

В общем вчера он привез новый блок(номер такой же как и на родном, кодировка такая же) вместе с блоком иммо, ключями, замком зажигания. Вот только незадача - родной блок иммо - на 12 ног, тот который привез - на 16. Вообщем ставим новый блок - кручу - не заводиться, ругаеться на иммо. Оставляю зажигание включеным на 40 минут. Теперь на иммо не ругаеться вообще(даже когда кручу ключем без транспондера). А все симптомы остались такими же.

Сигналы с ДПКВ и ДПРВ, их синхронизация как книжка(мануал) пишет.

Вот теперь сижу и думаю, что ей ещё не хватает.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 22:22 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Ах да забыл сказать. В активациях форсунки тоже не запускаються. Уже грешу, что может какую массу проворонил.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 22:40 
Admin
Аватара пользователя

Зарегистрирован: 18 фев 2007, 15:37
Сообщения: 371
MakNathal писал(а):
... В дате при прокрутке скорость двигателя 0, форсунка 0. Снова проводим манипуляциями со снятием блока... Кручу - обороты в дате присутствуют, форсунка есть...
Сигналы с ДПКВ и ДПРВ, их синхронизация как книжка(мануал) пишет.
Вот теперь сижу и думаю, что ей ещё не хватает.
Как я понимаю, когда в "дате при прокрутке скорость двигателя 0" или пропадает сигнал (от датчика) или он НЕ доходит до компа. Попробуйте проверить это осциллографом непосредственно на контактах БУ.
+ Нет ли на авто "хитрого зехера"?
Что блокирует сигнализация?


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 22:53 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Цитата:
ак я понимаю, когда в "дате при прокрутке скорость двигателя 0" или пропадает сигнал (от датчика) или он НЕ доходит до компа. Попробуйте проверить это осциллографом непосредственно на контактах БУ.
Проверял прямо на выводах блока. Картинка присутствует и ничем не отличается от той, что показана в мануале. Причём при отключении штекера с датчика коленвала, равно как и с датчика распредвала пропадает искра.
Цитата:
+ Нет ли на авто "хитрого зехера"? Что блокирует сигнализация?
Отдельной сигналки нету. Провода от форсунок к блоку прозваниваються. В активации исполнительных вроде как лаунч пишет, что активация выполнена, а реакции форсунки нету. С другой стороны когда мотор работал данной активацей форсунки не отключались, соответсвенно делаю вывод, что они должны активироваться при включеном зажигании.
Завтра ещё попробую генератором импульсов подать сигнал на ЭБУ вместо коленвального датчика. Но не верю, я в неисправность датчика.

Кстати ранее ещё при первом заезде был обнаружен подломаный штекер на распредвальном датчике. Висел он только на контактах. После замены ничего не поменялось.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 22:58 

Зарегистрирован: 04 ноя 2010, 03:19
Сообщения: 111
Иммо на каризмах и спейс старах не редкость. Возникают проблемы связи между блоками иммо и двигателя. Обычно начинаем с блока иммо. Если помогает только на время, менять всё в сборе. Блоков действительно два варианта, 99-2001 и 2001-2003 годов. Они не взаимо заменяемы.
Цитата:
В активациях форсунки тоже не запускаються. Уже грешу, что может какую массу проворонил.
Это не активация, это отключение.

_________________
С уважением, Михаил.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 01 дек 2010, 23:10 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Цитата:
Иммо на каризмах и спейс старах не редкость. Возникают проблемы связи между блоками иммо и двигателя. Обычно начинаем с блока иммо. Если помогает только на время, менять всё в сборе. Блоков действительно два варианта, 99-2001 и 2001-2003 годов. Они не взаимо заменяемы.
Ну тем не менее сейчас на Иммо не ругаеться. В иммо неисправностей тоже нету. В прошлый раз тоже после привязки иммо она не завелась сразу.
И чесно говоря очень сомневаюсь, что проблемы с иммо будут влиять на отображение частоты вращения коленвала.

Просто хочется быть уверенным на предмет замены.
Этот блок который привёз клиент, я ещё смогу вернуть продавцу. Но вот именно спарку иммо-блок на свой модельный год, в нашем городе на шроте нету, прийдеться заказывать, а это уже 250-300 у.е.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 02 дек 2010, 20:06 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Сегодня подавал импульсы с генератора - всё равно не видит оборотов. Снимал осциллограмму прямо с ноги микрухи - всё есть, всё красиво. Опять перепроверил все массы и плюсы при прокруте стартером - ничто не теряется. Отключал всё лишнее. Оставил подключенным только датчик коленвала -всё так же. Ну не видит оборотов хоть ты тресни.

Вот теперь думаю может таким образом как раз и организовано срабатывание иммо - по рабоче крестьянски - отсеканием сигнала датчика коленвала. Хотя с другой стороны когда нету сигнала оборотов с коленвала - искры тоже нету.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 03 дек 2010, 02:18 

Зарегистрирован: 01 мар 2007, 03:54
Сообщения: 61
Откуда: Москва
http://files.mek1.ru/file/artjcles/imo.pps
Не перевключая зажигания, неисправность не занесётся. Но имо при этом всё равно неактивно.

_________________
дмитрий москва RVR SPORT GEAR X2


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 04 дек 2010, 19:39 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Цитата:
http://files.mek1.ru/file/artjcles/imo.pps
Не перевключая зажигания, неисправность не занесётся. Но имо при этом всё равно неактивно.
Спасибо за информацию.
Зажигание передергивал.
Только, что состыковался со знакомым. У него Митсубиси 1-го года. Обмотал ключ фольгой, выбрал в сканере нужные данные - кручу.
В итоге машина естественно не заводиться. В данных:
Eng speed - 0 rpm, Crank signal - ON, Crank A. Speed - 0 rpm, Injector - 0 ms.
Урааа. Хоть какая то ясность.

Пришел сегодня уже "правильный" блок и иммо из Киева. В понедельник буду пробовать.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 06 дек 2010, 20:46 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
MakNathal писал(а):
Пришел сегодня уже "правильный" блок и иммо из Киева. В понедельник буду пробовать.

Сегодня заехал забрать посылку. Красота. Прислали один блок иммо.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 06 дек 2010, 22:53 
Аватара пользователя

Зарегистрирован: 18 фев 2007, 21:46
Сообщения: 3799
Откуда: Одесса
MakNathal писал(а):
MakNathal писал(а):
Пришел сегодня уже "правильный" блок и иммо из Киева. В понедельник буду пробовать.
Сегодня заехал забрать посылку. Красота. Прислали один блок иммо.
Что так? Недовложили при отправке или неисправность при оформлении заказа или выслали только то, что смогли "достать" ?


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: 07 дек 2010, 09:59 

Зарегистрирован: 17 сен 2008, 03:08
Сообщения: 245
Откуда: Украина, г.Ровно
Цитата:
Что так? Недовложили при отправке или неисправность при оформлении заказа или выслали только то, что смогли "достать" ?
Не знаю. Клиент заказывал. Человек который отправлял сказал, что заказали именно это. Сегодня отдам всю груду лома(2 блока иммо, 1 ЭБУ, 2 замка зажигания с 2-мя ключями) клиенту в руки, и настоятельно порекомендую взять весь комплект из одной машини с одних рук.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 15 ] 

Часовой пояс: UTC + 2 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Автошкола http://autoschool.od.ua в Одессе

POWERED_BY
Русская поддержка phpBB