www.alflash.com.ua

Вместе мы решим вашу проблему
Текущее время: 07 дек 2019, 07:57

Часовой пояс: UTC + 2 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: Toyota Corolla (RHD) 5A-FE
СообщениеДобавлено: 11 июн 2011, 19:27 

Зарегистрирован: 22 май 2011, 19:33
Сообщения: 42
Откуда: Казахстан. Аксу
Всем здрасьте! В общем, история такова. Приволокли на "галстуке" Toyota Corolla, Engine 5A-FE, RHD, 1995 M.Y..
По словам хозяина, машина начала "выделываться" после заправки..., но потом он начал грешить на сигнализацию. После осмотра цепей сигнализации выяснилось что она не причём. Авто совершенно не хотело работать..., если и запускалось то работало с перебоями и неожиданно глохло. Лампочка "Check Engine" периодически загоралась и в тот момент, когда она горела, машина отказывалась заводиться. В первый день авто вело себя отвратительно, отказывалось запускаться, попытки считать коды неиспраности посредством лампочки MIL, перемыканием TE1 и Е1 ни к чему не привели, ЭБУ так же отказывался выходить на диагностику по Vf - линии. На контакте W разъёма DLC1 почему-то присутствовали хаотичные прямоугольные импульсы, клапан стабилизации Х.Х. переодически пощёлкивал. Были проверены массы ЭБУ, питания - оказалось что всё в норме, вскрыт ЭБУ - также, видимых повреждений не обнаружено. Авто было отставлено на следующий день, так как авто приволокли к окончанию рабочего дня и было уже поздно. Ей занимался мой коллега, автоэлектрик.
На следующий день подключился я, в помощь. Авто уже начало исправно заводиться и работать на Х.Х., случаев "незапуска" не было ни разу. Двигатель работал на чуть повышенных оборотах Х.Х., по выхлопу чувствовалось что смесь богатая. При увеличении оборотов, двигатель неохотно раскручивался..., с подтрясыванием, дрожью, но не троением а..., как на карбовых авто, когда карбюратор заливает, захлёбыванием.
Были проверены сигналы IGF и IGT, ничего в этих сигналах не смутило, амплитуда около 5ти вольт, нижние уровни сигналов тоже не вызвали сомнений, длительность порядка 2,8 - 3,2mS. Проверялось осциллографом Постоловского. По ВВ показалось, что там не порядок (катушка зажигания встроена в распределитель) - в режиме "парад цилиндров, при разгоне двигателя ...., не знаю как объяснить..., в общем такое я наблюдаю на закопчённых свечах или неисправной катушке. На ВВ проводах была проверена искра, сомнений не вызвала, свечи оказались сильно закопчёнными, так что сажа осыпалась..., ВВ часть оставили в покое.
Подключились к форсунке, что бы проследить что происходит с импульсами, заодно и длительность засечь. Осциллограмма в порядке, а вот запустив плагин "Injector" увидели что время впрыска, на Х.Х., составляет 3,2 mS, что мне кажется для попарно параллельного впрыска многовато.
Стоит только чуть-чуть открыть дроссель, до размыкания Idle Switch, как время впрыска увеличивалось до 6,2mS! Причём такое время сохранялось во всё диапазоне оборотов, даже при резком ускорении..., в общем не важно, какие обороты, находится ли двигатель в режиме частичных нагрузок или же в режиме мощностного обогащения, время врпыска составляет 6,2mS. Стоит только разомкнуться Idle Switch, как время впрыска увеличивалось вдвое. Была просто записана осциллограмма с форсунок, что бы исключить ошибку при работе с плагином "Injector"..., но время впрыска оказалось такое же.
На Х.Х. выходное напряжение МАР-сенсора составляет 1,7 Вольта, показалось многовато, так как по книжке, такое напряжение может быть при разряжении выше 50ти кПа..., обычно около 30-35. Подкинули другой МАР, с исправно работающего двигателя 5Е-FE, ничего не изменилось, что в статике, что на Х.Х. показания идентичные. Питание датчика в норме. Такое ощущение что ЭБУ работает в аварийном режиме без TPS. Отключаешь разъём с TPS, меняются только обороты двигателя (чуть падают), время впрыска сразу увеличивается как в при открытии дросселя и сохраняется. Питание датчика в норме, сигнал с датчика приходит на разъём ECU, мерили непосредственно там, как и сигнал с МАРа. Ещё раз перепроверили питание ЭБУ, в том числе и постоянное, не отключаемое..., так как помнится на VAG, было что при отсутствии шины 30, ЭБУ сильно богатило, ЭБУ не выходило на диагностику, длительность управляющего импульса на коммутатор была завышена вдвое, вследствии чего коммутатор перегревался.
Кстати, Лямбда исправно фиксирует богатую смесь - уровень постоянно держится на 0,9 В и изменяется только в режиме ПХХ.
На Vf - линии тоже чёрт занет что творится, постоянно присутсвует пилообразное напряжение, даже в режиме диагностики...., забыл упомянуть, что в режиме чтения неисправностей ( ТЕ1-Е1) не происходит предварительного увеличения оборотов и последующего падения..., как обычно бывает когда мне нужно отрегулировать УОЗ. Хотя клапан стабилизации в этот день перестал громыхать и двигатель на Х.Х. работал устойчиво. УОЗ не удалось проверить, хотя конечно не в этом дело..., но по ощущениям, как буд-то не работает регулирование опережения..., как буд-то на карбовом авто заблокировали центробежный и отключили вакуумный регуляторы опережения зажигания.
Таким образом..., хоть я думаю что не все проверки были проведены, но закрадывается подозрение, что виновником такого поведения является ЭБУ. Хотя гложат сомнения...., довольно большая редкость, что угодно, только не ЭБУ.
Извините за многобуквенность (просто хотел более подробно описать симптоматику)....., посдкажите пожалуйста, на что это похоже. Не могу обещать что ещё раз увижу это авто..., хозяин уволок машину и не обещал вернуться.

Подскажите пожалуйста, ещё..., применима ли диаграмма фазового соотношения сигналов ДПРВ и ДПКВ из статьи http://www.alflash.com.ua/p0335.htm , для двигателя QG18.. По количеству зубьев подсчитанных на снятой осциллограмме, выяснилось что количество импульсов соответсвует двигателю QG15. Тогда и диаграму фазового соотношения QG15 можно применять для QG18?
Тут тоже висит код Р0335, код считывался простым считывателем, пока больше нечем, так что ни параметров, ни FF нет..., но сигналы датчиков без нареканий, только разъехались между собой, даже больше чем у вас в статье. Двигатель естественно сильно петерял в динамике. Хозяин уже и датчик менял, потому как в 2х сервисах, тупо считав код неисправности, сразу приговаривали датчик. Машина Ниссан Тино.

Заранее благодарен.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Toyota Corolla (RHD) 5A-FE
СообщениеДобавлено: 12 июн 2011, 12:12 
Аватара пользователя

Зарегистрирован: 18 фев 2007, 21:46
Сообщения: 3799
Откуда: Одесса
SergVAG писал(а):
... Приволокли на "галстуке" Toyota Corolla, Engine 5A-FE, RHD, 1995 M.Y..
По словам хозяина, машина начала "выделываться" после заправки..., но потом он начал грешить на сигнализацию. После осмотра цепей сигнализации выяснилось что она не причём. Авто совершенно не хотело работать..., если и запускалось то работало с перебоями и неожиданно глохло. Лампочка "Check Engine" периодически загоралась и в тот момент, когда она горела, машина отказывалась заводиться. В первый день авто вело себя отвратительно, отказывалось запускаться, попытки считать коды неиспраности посредством лампочки MIL, перемыканием TE1 и Е1 ни к чему не привели, ЭБУ так же отказывался выходить на диагностику по Vf - линии. На контакте W разъёма DLC1 почему-то присутствовали хаотичные прямоугольные импульсы, клапан стабилизации Х.Х. переодически пощёлкивал. Были проверены массы ЭБУ, питания - оказалось что всё в норме, вскрыт ЭБУ - также, видимых повреждений не обнаружено. Авто было отставлено на следующий день, так как авто приволокли к окончанию рабочего дня и было уже поздно. Ей занимался мой коллега, автоэлектрик.
На следующий день подключился я, в помощь. Авто уже начало исправно заводиться и работать на Х.Х., случаев "незапуска" не было ни разу..
Что (какие "действия") устранили незаведение и прочие "выкрутасы"?
Насколько вероятно, что "начала выделываться" из-за залитой в бак жидкости, а остальные симптомы - результат чьих-то "очумелых ручек"?
SergVAG писал(а):
... Двигатель работал на чуть повышенных оборотах Х.Х., по выхлопу чувствовалось что смесь богатая. При увеличении оборотов, двигатель неохотно раскручивался..., с подтрясыванием, дрожью, но не троением а..., как на карбовых авто, когда карбюратор заливает, захлёбыванием.
Напряжение (осциллограмма) О2-датчика при этом ? Давление в топливной системе? Фактическое опережение зажигания? Напряжение MAP?
Кстати, не перепутаны разъемы форсунок: Изображение ?
SergVAG писал(а):
... Стоит только чуть-чуть открыть дроссель, до размыкания Idle Switch, как время впрыска увеличивалось до 6,2mS! Причём такое время сохранялось во всё диапазоне оборотов, даже при резком ускорении..., в общем не важно, какие обороты, находится ли двигатель в режиме частичных нагрузок или же в режиме мощностного обогащения, время врпыска составляет 6,2mS. Стоит только разомкнуться Idle Switch, как время впрыска увеличивалось вдвое. Была просто записана осциллограмма с форсунок, ...но время впрыска оказалось такое же... На Х.Х. выходное напряжение МАР-сенсора составляет 1,7 Вольта, показалось многовато, так как по книжке, такое напряжение может быть при разряжении выше 50ти кПа..., обычно около 30-35.
Т.е. комп НЕ реагирует на сигнал MAP?! Напряжение MAP при "повышенных оборотах"?
SergVAG писал(а):
... Такое ощущение что ЭБУ работает в аварийном режиме без TPS. Отключаешь разъём с TPS, меняются только обороты двигателя (чуть падают), время впрыска сразу увеличивается как в при открытии дросселя и сохраняется. Питание датчика в норме, сигнал с датчика приходит на разъём ECU, мерили непосредственно там, как и сигнал с МАРа. Ещё раз перепроверили питание ЭБУ, в том числе и постоянное, не отключаемое...
Кстати, Лямбда исправно фиксирует богатую смесь - уровень постоянно держится на 0,9 В и изменяется только в режиме ПХХ.
TPS проверяли? Он исправен?
SergVAG писал(а):
... На Vf - линии тоже чёрт занет что творится, постоянно присутсвует пилообразное напряжение, даже в режиме диагностики...., забыл упомянуть, что в режиме чтения неисправностей ( ТЕ1-Е1) не происходит предварительного увеличения оборотов и последующего падения..., как обычно бывает когда мне нужно отрегулировать УОЗ. Хотя клапан стабилизации в этот день перестал громыхать и двигатель на Х.Х. работал устойчиво. УОЗ не удалось проверить, хотя конечно не в этом дело..., но по ощущениям, как буд-то не работает регулирование опережения...,
Насколько "хаос" на контакте Vf1 похож га графики №5 и №7 из http://alflash.com.ua/Vf1/Vf1Toyota.htm ? напомнню, что на этом контакте при определенных услових ( http://alflash.com.ua/vf1new.htm ) может присутствовать "поток данных" от БУ.
И пока, все похоже, что БУ или заведен в какой-то непонятный режим или просто устал жить.
SergVAG писал(а):
...хозяин уволок машину и не обещал вернуться
А вот это доставляет искреннюю радость и вселяет оптимизм: Баба съ возу, кобылѣ легче!
Удачных ремонтов и всего доброго!


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Toyota Corolla (RHD) 5A-FE
СообщениеДобавлено: 12 июн 2011, 13:45 

Зарегистрирован: 22 май 2011, 19:33
Сообщения: 42
Откуда: Казахстан. Аксу
Благодарствую, Владимир Петрович.
Дело в том, что авто было исправным и попало в ремонт практически с трассы.
В первый день не хотело запускаться, иногда заводилось и отвратительно работало. На следующий день, как бабка отшептала - стала работать на Х.Х. и ни разу не глохла, запускалась без проблем, даже на таких копчённых свечах. Ни делалось ничего такого..., только проверки питания ЭБУ и опорные напряжения на датчиках CTS, TPS.....
Показания МАРа изменяются при увеличении оборотов, доходило до 2.3 В, точно не скажу, потому как двигатель проблемно раскрутить..., плюётся сажей. Что интересно, отключение шланга с датчика не меняет работу двигателя...., вот это вообще против правил.
Напряжение О2S всегда висит в зоне "богатая смесь" - 0,9 В и меняется только при отсечке топливоподачи (кратковременно) на принудительном Х.Х..
Опережение зажигания не смог проверить, как раз в этот день в кабеле на индуктивный датчик 1го цилиндра образовался надрыв и стробоскоп не запускался, даже развёртка цилиндров по верикали не работала (Работаем с совдеповским, но надёжным мотортестером К-461) оказывается сдох он как раз перед этой машиной, я списал на сильно закопчённые свечи..., не стал заморачитваться. Переносного строба не было, сдохли уже 4 штуки, хотя надо опять покупать.
Наверно это мне субъективно показалось, что нет опережения, уж больно двигатель лениво разгонялся.

Датчик положения дросселя проверяли осциллографом, в режиме самописца, разрывов характеристики не обнаружено и начальное выходное напряжение ,при закрытом дросселе, соответствовало книжному значению. При отключении разъёма датчика, обороты двигателя падали примерно до 600 об/мин и время впрыска сразу увеличивалось вдвое...., всё тоже самое как при открытии дросселя с подключенным разъёмом - так же, как только концевик разомкнётся, обороты падают и время впрыска увеличивается вдвое и далее (если увеличивать обороты) не меняется.

На Vf-линии присутствует просто пила с довольно высокой частотой и никоим образом не смахивает на поток данных..., чёрт знает что....
Ну вроде бы всё проверено..., ведь кое-какой опыт есть, датчиков там всего ничего, а весь мозг вынесла эта машина.


Пожаловаться на это сообщение
Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 2 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Автошкола http://autoschool.od.ua в Одессе

POWERED_BY
Русская поддержка phpBB