Непонятки с O2S AUDI

Topics for O2S & Catalyitic

Модератор: alflash

Непонятки с O2S AUDI

Сообщение Саша-Ирпень » 21 окт 2009, 12:09

Привет! Уже давно просматриваю ваш форум, но всё никак не решался зарегистрироваться.А тут, как раз ,не могу разобраться с проблемой... Смущает только то, что на форуме почти всё о японцах, а у меня проблема с AUDI -100, V6, двигатель АВС, 2,6л, 1995г., HITACHI MPFI. И ещё слегка боязно задавать наивные вопросы- я ведь начинающий. Или попробовать рискнуть?
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение alflash » 22 окт 2009, 01:22

Привет!
Саша, добро пожаловать!
Не стесняйтесь, Вы вправе задавать любые вопросы!
И уверен, что ваши окажутся не такими уж и простыми :wink:
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение Саша-Ирпень » 22 окт 2009, 10:31

Эта АУДИ обратилась ко мне с проблемой подгазовки при холодном запуске. До меня она уже побывала на нескольких СТО. Проверил мотор и сист. зажигания. Вроде всё в норме. А вот сигналы лямбда зондов мне не понравились. Правая лямбда дольше прогревается и меньше размах по напряжению, и флуктуации у неё редкие. Она большей частью "лежит". К левой лямбде, вроде как, претензий нет. Состояние мотора нормальное, форсунки менялись. Решил посмотреть сигналы лямбд при отключённом ЭБУ, а также опорное при отключённых лямбдах. (Даже не знаю применяется ли такие методы в диагностике.) И вот тут непонятка первая:При отключённом ЭБУ левая лямбда работает лучше: и прогревается быстрее, и напряжение на ней выше. А при отключённом датчике опорное на левой стороне в норме ( ок. 0,45в). Правая сторона по опорному "не дотягивает почти на 0,1 в, и , примерно на такую же величину, амплитуда сигнала флуктуаций правой стороны ниже. В чём же причина : в смеси, в опорном напряжении, или лямда датчик "подустал"? Что сделано: а).Замерил напряжение на массе (корпусах) лямбд. ( Датчики трёхпроводные " БОШ", недавно менялись.) Массы не подняты. б). Прозвонил сигнальные провода от ЭБУ до лямбда датчиков. (Разъём "С", выв. 2 и3.) в). Проверено питание ЭБУ. ( "30", "15" и "31".)Придраться не к чему не смог. Переставлять местами лямбды и форсунки не решился.Уже потом сообразил, что нужно было бы сравнить время открытия форсунок левой и правой стороны.( Но это поправимо.) Можно ли такое положение с лямбдами считать неисправностью? Хотел прикрепить осцилограммы, но не смог.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение vasaby » 22 окт 2009, 10:54

Что значит
Саша-Ирпень писал(а):с проблемой подгазовки при холодном запуске..
?
Если ничто другое не помогает, прочтите, наконец, инструкцию!
vasaby
 
Сообщения: 294
Зарегистрирован: 28 фев 2007, 14:56
Откуда: Санкт-Петербург

Сообщение alflash » 22 окт 2009, 10:55

Пожалуйста, уточните: "проблема подгазовки при холодном запуске" это отсутствие т.н. "прогревочных оборотов"? И после заведения холодного двигателя приходитья держать педаль газа несколько нажатой ?
Обратил бы ваше внимание, что вроде бы при заведении и в начале прогрева БУ не учитывает сигналы O2 датчиков.
+ вне зависимости от O2 комп должен обеспечить увеличение количества воздуха* и как следствие, - увеличение скорости вращения двигателя. Обычно это "делается" с помощью соответствующего клапана и с использованием (сигнала) датчика температуры двигателя.
Увы, не силен в матчасти этого бренда, но если есть сабж (клапан), то проверьте его состояние и датчик температуры.
Отправьте файлы почтой.
ВД,

* http://alflash.com.ua/idle.htm , http://alflash.com.ua/utt_udd.htm
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение Саша-Ирпень » 22 окт 2009, 12:10

vasaby писал(а):Что значит
Саша-Ирпень писал(а):с проблемой подгазовки при холодном запуске..
?
На холодную мотор заводиться нормально, без педали газа и держит повышенные, прогревочные обороты. Но, иногда, начинается самопроизвольное , кратковременное, увеличение оборотов. Оно имеет вид коротких импульсов, продолжительностью где-то полсекунды и таких импульсов может быть от нескольких до пятнадцати. Обороты возрастают примерно на 500об/мин. Со стороны создается впечатление, что СУД подгазовывает. Это, чаще всего, происходит с утра, после ночёвки на улице, когда мотор остывает сильнее. В гараже такие "подгазовки" бывают очень редко.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение alflash » 22 окт 2009, 12:18

А есть ли графики значений
- скорости вращения двигателя,
- напряжения O2 датчиков,
- времени открывания форсунок
- температуры двигателя
- степени открытия клапана ХХ (?) и пр.
во время "самопроизвольного , кратковременного увеличения оборотов" и возвращения к нормальному состоянию ?
Есть ли у Вас ссылка на мануал этой мащины?
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение Саша-Ирпень » 22 окт 2009, 12:26

alflash писал(а):Обратил бы ваше внимание, что вроде бы при заведении и в начале прогрева БУ не учитывает сигналы O2 датчиков.
Диагностика показала своеобразный "перекос" в разных половинах мотора. Это может быть как неисправностью мотора или Суд, а также датчиков. Если эта неисправность присутствует, то она может проявлятся и на холодную. Возможно, что " неправильные" адаптивные настройки сотаются в памяти ЭБУ и потом "вредят" при запуске.
Датчик температуры охл. жидк. вчера заменили и сейчас я жду результата. Старый датчик темп. я смог проверить только "на тёплую" и "на горячую". На горячую он слегка занижал темп., а на теплую наооборот завышал.
Увы, не силен в матчасти ... Датчик МАР, установленный в ЭБУ, РХХ -шаговый мотор с двумя обмотками (Заменили на б/у с рабочей машины), два датчика к/в- оборотов и ВМТ, датчик распредвала (Холла), система зажигания три катушки- DIS, ДТОЖ, ДПДЗ с контактом Х Х и котактами макс. нагрузки. Навскидку вроде всё.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение Саша-Ирпень » 22 окт 2009, 12:32

alflash писал(а):А есть ли графики значений
- скорости вращения двигателя,
- напряжения O2 датчиков,
- времени открывания форсунок
- температуры двигателя
- степени открытия клапана ХХ (?) и пр.
во время "самопроизвольного , кратковременного увеличения оборотов" и возвращения к нормальному состоянию ?
Есть ли у Вас ссылка на мануал этой мащины?
Дефект проявляется достаточно редко- один/два раза в неделю. Держать у себя авто и каждое утро делать запись, тем более, что дефект обычно появляется на улице... Поэтому такой записи у меня нет. Информацию по этому авто я брал из баз данных : AUTODATA" и "ТОLERANCA DATA"
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение alflash » 22 окт 2009, 12:45

Саша-Ирпень писал(а):...Дефект проявляется достаточно редко- один/два раза в неделю. Держать у себя авто и каждое утро делать запись, тем более...

Саша, при таком редко проявляющимся глюке, обычные проверки малоэффективны, так как могут происходить в ситауции когда "все ок".
Я бы отправил (IMHO) авто восвояси (до тех пор, пока проявление "неисправности" не стало бы более наблюдаемым")
Спасибо за ссылку
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение Саша-Ирпень » 22 окт 2009, 20:26

Непонятка 2-я: При выключении зажигания, иногда, остаётся "висеть" напряжении Д темп. и ДПДЗ. ( Стабилизированное питание 5 в.). А также остаётся опорное напряжение О2 датчиков. Такое впечатление, что внутри ЭБУ присутствует подпитка напряжения. " Подкинуть" другой ЭБУ, для проверки, весьма проблемно, так как штатный иммобилайзер прописан в ЭБУ.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение Саша-Ирпень » 22 окт 2009, 20:40

alflash писал(а):
Саша-Ирпень писал(а):...Дефект проявляется достаточно редко- один/два раза в неделю. Держать у себя авто и каждое утро делать запись, тем более...
Саша, при таком редко проявляющимся глюке, обычные проверки малоэффективны, так как могут происходить в ситауции когда "все ок".
Я бы отправил (IMHO) авто восвояси (до тех пор, пока проявление "неисправности" не стало бы более наблюдаемым")
Спасибо за ссылку
С таким дефектом, конечно же, можно смирится, тем более, что он не влияет на ездовые качества авто. А вот с перекосом по лямбдам мне, всё таки, хотелось бы разобраться, даже для повышения своего уровня. Володя, проккоментируйте осцилы О2 датчиков. ( Если вы конечно же их получили.) И в связи с этим Непонятка 3-я:. При отключении сигнального провода от первого О2 датчика, второй выдаёт сигнал, а если наоборот, отключить провод от второго О2 датчика, то сигнала с первого О2 датчика нет. Такое впечатление, что один датчик доминирующий. И ещё. У меня всё-таки создалось впечатление, что две половины мотора работают на разных смесях. Хотелось бы с этим разобраться.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение alflash » 24 окт 2009, 07:52

Саша-Ирпень писал(а):... А вот сигналы лямбда зондов мне не понравились. Правая лямбда дольше прогревается и меньше размах по напряжению, и флуктуации у неё редкие. Она большей частью "лежит". К левой лямбде, вроде как, претензий нет. Состояние мотора нормальное, форсунки менялись... Можно ли такое положение с лямбдами считать неисправностью?

Судя по этим графикам
Изображение ( http://alflash.com.ua/O2/id&acc.gif ),
оба O2S (мак/мин значения, амплитуда, время переключения) вполне исправны. Но наверняка, с правой половинкой двигателя есть проблемы ("бедность"). Учитывая возраст авто, возможно стоит начать с "промыки" форсунок.
Спасибо за файлы с данными.
(далi буде)
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение alflash » 25 окт 2009, 01:27

Далее. Незначительные (несколько десятков милливольт) отличия в т.н. "опорном напряжении" считаю непринципиальными. Кроме этого, проверки "калибровки" каналов осциллоскопа давно делали?
Теперь относительно проверки напряжений O2S, отключенных от компа.
Считаю такую проверку методологически неправильной (ограниченной) , т.к.
- прекращается "обратная связь" по O2S,
- значительная часть компов могут обнаружить этот факт и перейти в Safe Mode.
И в зависимости от ПО возможна различная реакция (поведение) системы...
Но если вс же рассматривать эту ситуацию (на этом авто), то и в этих данных не обнаруживаются "криминальные" отличия в поведении O2S в указанных режимах:
Изображение ( http://alflash.com.ua/O2/acc_w_o.gif )
Смесь обогащена в обеих половинках двигателя при ХХ и при "перегазовке" (в том числе). Но датчики откликаются на режим "принудительного ХХ", во время которого (кратковременно) отключается подача топлива. Некоторые отличия в их реакции - считаю весьма "косвенными", чтобы пытаться использовать их для анализа. IMO: предыдущий файл - намного информативнее.
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Итого:

Сообщение alflash » 27 окт 2009, 12:05

О "непонятках".
1. "При отключённом ЭБУ левая лямбда работает лучше: и прогревается быстрее, и напряжение на ней выше".
Может объясняться несколькими причинами:
- нормальными/допустимыми (не фатальными) отличиями в состоянии датчиков и "половинок" двигателя,
- поскольку датчики 3-х контактные, то надо полагать, что "минус" подключается через "корпус", поэтому проверить бы качество контактов соединения их корпусов с минусом кузова/аккумулятора,
- проверить "одинаковость" напряжений на подогревателях.
2."При (после) выключении зажигания, иногда, остаётся "висеть" напряжении Д темп. и ДПДЗ...".
Проверить состояние реле, подающего питание на БУ и напряжение его управления (отключаемость) после выключения зажигания. Не связано ли это состояние с вентилятором (охлаждения)? Например, если глушится во время его работы, то ситуация "задержки" имеет место быть.
3.Предполагаю, что "непонятка 3" связана с отличием в состоянии "половинок". Например, их форсунок.
HTH,
Аватара пользователя
alflash
 
Сообщения: 3484
Зарегистрирован: 18 фев 2007, 11:46
Откуда: Одесса

Сообщение Саша-Ирпень » 28 окт 2009, 09:42

Саша-Ирпень писал(а):Датчик температуры охл. жидк. вчера заменили и сейчас я жду результата. Старый датчик темп. я смог проверить только "на тёплую" и "на горячую". На горячую он слегка занижал темп., а на теплую наооборот завышал.
Володя, спасибо за консультацию и советы. Сегодня опять была эта "АУДИ". Замена датчика температуры не помогла, дефект остался. Посмотрел длительность открытия форсунок правой и левой половин мотора, на разных режимах. Отличий не увидел. Поиск продолжается. О результате сообщу.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

Сообщение MakNathal » 29 окт 2009, 04:02

Непонятка 3-я:. При отключении сигнального провода от первого О2 датчика, второй выдаёт сигнал, а если наоборот, отключить провод от второго О2 датчика, то сигнала с первого О2 датчика нет. Такое впечатление, что один датчик доминирующий.
На автомобилях с данным сделаными для Китая использовался только один датчик кислорода (Bank1) для регулировки по обоим банкам. Есть ли у вас возможность посмотреть последнюю букву в номере блока управления(C или D), и кодировку блока управления.

Конечно маловероятно такая ситуация, но смущает одновременность во времени сигналов левой и правой лямбды.
MakNathal
 
Сообщения: 245
Зарегистрирован: 16 сен 2008, 17:08
Откуда: Украина, г.Ровно

Сообщение Саша-Ирпень » 29 окт 2009, 20:50

MakNathal писал(а):
Непонятка 3-я: ....
Конечно маловероятно такая ситуация, но смущает одновременность во времени сигналов левой и правой лямбды.
MakNathal, спасибо за ответ. Когда я прозванивал проводку от ЭБУ, то его № не записал. ( Возможно это и нужно было сделать, но я подумал, что это не ВАЗы, где десятки разнообразных прошивок.) А добираться до ЭБУ в этом авто, это непростая процедура. Тем более, что опорное и подогреватель идут на оба зонда. И, я бы не сказал, что сигналы зондов одновременны. На сайте выложены талько фрагменты сигналов. Если хотите, я вышлю вам другие осцилы по лямбдам.
Саша-Ирпень
 
Сообщения: 241
Зарегистрирован: 21 окт 2009, 11:33
Откуда: Ирпень, Киевской обл.

След.

Вернуться в O2 датчики и катализаторы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron